Interbase 10.0.2.474

Привет всем. Второй раз за сегодня.

Борл Эмбаркадера удивляет. Обнаружено очередное обновление Interbase XE — 10.0.2.474. Правда оно на голую машину с XP SP2 не поставилось. В дистрибутиве лежит редистр от VS2008, а сами бинарники требуют рантайм от VS2005 (SP1) — 8.0.50272.762.

Так что, в случае проблем, сначала поставьте этот рантайм, потом запускайте инсталлятор.

Если меня не обманывают мои глаза, то вот эту багу они наконец-то исправили.

Das ist fantastisch!

Оставить комментарий